OT: [Mac OSX] Is it possible to have Dashcode 2 and Dashcode 3 on the same Machine?

Thomas McGrath III mcgrath3 at mac.com
Fri May 14 17:19:42 EDT 2010


 I thought I answered or I was going nuts. That was why I LOL'd.

Glad it helped.

Tom McGrath III
Lazy River Software
http://lazyriver.on-rev.com
3mcgrath at comcast.net

I Can Speak - Communication for the rest of us...
http://mypad.lazyriver.on-rev.com

I Can Speak on the iPad Store
http://itunes.apple.com/us/app/i-can-speak/id364733279?mt=8


On May 14, 2010, at 4:12 PM, Matthias Rebbe wrote:

> Yes you did. And i sent a direct reply to it, but used a wrong sender adress. And so my e-mail was not accepted by the list.
> I had to resend the e-mail. Used your original e-mail and copied by mistake my old "text" into it. Sorry.
> And also thanks for your answers.
> 
> Matthias
> 
> 
> 
> Am 14.05.2010 um 21:20 schrieb Thomas McGrath III:
> 
>> LOL, I thought I just answered that?
>> 
>> I assume it is any SDK after SDK 3.1 when Dashcode 2 came out but before SDK 3.2 when Dashcode 3 came out.
>> 
>> I would go with SDK 3.1.5
>> 
>> Tom McGrath III
>> Lazy River Software
>> http://lazyriver.on-rev.com
>> 3mcgrath at comcast.net
>> 
>> I Can Speak - Communication for the rest of us...
>> http://mypad.lazyriver.on-rev.com
>> 
>> I Can Speak on the iPad Store
>> http://itunes.apple.com/us/app/i-can-speak/id364733279?mt=8
>> 
>> On May 14, 2010, at 3:08 PM, Matthias Rebbe wrote:
>> 
>>> Thanks for your anwser, Thomas.
>>> 
>>> Maybe you also know, which of the Xcode SDKs contain Dashcode 2?
>>> 
>>> Regards,
>>> 
>>> Matthias
>>> 
>>> Am 14.05.2010 um 19:12 schrieb Thomas McGrath III:
>>> 
>>>> Dashcode 2 came out in 3.1 in beta and I use 3.2.2 where Dashcode is now 3.
>>>> 
>>>> So I am assuming that anything before 3.2 would have it.
>>>> 
>>>> HTHs
>>>> 
>>>> Tom McGrath III
>>>> Lazy River Software
>>>> http://lazyriver.on-rev.com
>>>> 3mcgrath at comcast.net
>>>> 
>>>> I Can Speak - Communication for the rest of us...
>>>> http://mypad.lazyriver.on-rev.com
>>>> 
>>>> I Can Speak on the iPad Store
>>>> http://itunes.apple.com/us/app/i-can-speak/id364733279?mt=8
>>>> 
>>>> 
>>>> On May 14, 2010, at 11:23 AM, Matthias Rebbe wrote:
>>>> 
>>>>> Thanks for your anwser, Thomas.
>>>>> 
>>>>> Maybe you also know, which of the Xcode SDKs contain Dashcode 2?
>>>>> 
>>>>> Regards,
>>>>> 
>>>>> Matthias
>>>>> 
>>>> 
>>>> _______________________________________________
>>>> use-revolution mailing list
>>>> use-revolution at lists.runrev.com
>>>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>>>> http://lists.runrev.com/mailman/listinfo/use-revolution
>>> 
>>> _______________________________________________
>>> use-revolution mailing list
>>> use-revolution at lists.runrev.com
>>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>>> http://lists.runrev.com/mailman/listinfo/use-revolution
>> 
>> _______________________________________________
>> use-revolution mailing list
>> use-revolution at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-revolution
> 
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the Use-livecode mailing list