Location parameters in Size Inspector for stack

Michael D Mays michael at michaelsmanias.com
Tue Jun 29 10:27:18 EDT 2010


If a field isn't recognizing the closefield message I would call that a major bug, if the closefield message isn't being trapped and/or acted upon correctly in a field I would call that minor. (yes I am nit picking like my cousins ;)

Re reproduction: If I create a new stack, double click the stack to open the inspector, go to size and position; click the up arrow for the Max. Width, my stack disappears. If I check the location width; height via the message box I find all of them are what is reported in the inspector except for the width which is 0. this time. I just 'reset' the stack's sizes and clicked that arrow again and the width was set to 1. 

Michael

On Jun 28, 2010, at 2:25 PM, J. Landman Gay wrote:

> Michael D Mays wrote:
>> When I go to one of the location fields, type in a different number;
>> tab: nothing happens. If I click either of the arrows for the
>> location's input fields of the stack, the stack updates to the
>> incremented value. I've quit and restarted Rev;  created a new empty
>> mainstack with the same results.
> 
> It looks like a very minor bug where those fields aren't recognizing a closefield. If you use the Enter key after typing a value, it works.
> 
>> Here is something stranger: If I click the max or min width arrow the
>> stack shrinks to about width=3, height=10 not at the location in the
>> inspector. I can then click the size fields arrow to get the size and
>> width to update but the stack is not at the location advertised. If I
>> click one of the arrows associated with the location the location
>> updates.
> 
> I can't reproduct this one.




More information about the Use-livecode mailing list