revBrowser + youtube.com = Crashing?

Mike Bonner bonnmike at gmail.com
Thu Jun 24 14:26:10 EDT 2010


Yeah, didn't figure you had much option, was just providing the info
so you could confirm on a non 10.1 machine.

On Thu, Jun 24, 2010 at 12:11 PM, Scott Rossi <scott at tactilemedia.com> wrote:
> Recently, Mike Bonner wrote:
>
>> Can you revert to a system with a flash version prior to 10.1?  I just
>> did some experimentation, it was working for me to go to
>> www.youtube.com but after upgrading to 10.1 and restarting rev and my
>> test stack, it now does a no log, no error, poof type of crash.
>
> I can't use require using an old version because the stack is a commercial
> app, distributed to folks who may or may not have the latest/greatest
> version of Flash.  In fact, with all the attention given to Flash recently
> in the press, it's quite likely that people will update to latest version
> (in fact, a recent FireFox update on my Mac system just announced itself
> with a giant "YOUR VERSION OF FLASH IS OUT OF DATE AND SHOULD BE UPDATED
> NOW").
>
> But the fact that the Flash version may cause the crash is an important
> discovery.  Thanks for looking into this.
>
> Regards,
>
> Scott Rossi
> Creative Director
> Tactile Media, UX Design
>
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the Use-livecode mailing list