Getting errors in the rev program: please help!

Andre.Bisseret Andre.Bisseret at inria.fr
Thu Jun 10 14:24:07 EDT 2010


Hi Mark,

In the script of my main stack, in the openStack handler I put "true"  
into gRevDevelopment.
I opened my stack, opened a substack (a drawer)

Then trying to close the main stack I get the same phenomena;
I noticed that in the folder of my disk, where the main stack is the  
small icon followed by the name of my stack appears (with a tilde  
after .rev) then disappeared, appearead again, etc thus several times  
(for at least 15 seconds).

Eventually, after long seconds, the  stack gets closed.

Several seconds after I got the following error (in an error window):

      	executing internal 8:01:45 PM
Type	Function: error in function handler
Object	revApplicationOverview
Line	put the long id of card id tID of stack revTargetStack(pTarget)  
into tCard
Hint	revTargetStack

It is the first time I run in such a problem and I am really unable to  
understand what is happening!
I am really stuck with that

Thanks a lot for your attention to my problem. I feel myself less  
alone ;-))

Best regards

André

Le 10 juin 10 à 19:10, Mark Schonewille a écrit :

> Hi Andre,
>
> The line reported in the error is correct. In fact, it doesn't do  
> anything at all and it looks like all calls to that command should  
> have been removed from the IDE, but the IDE team didn't take the  
> time for it.
>
> Can you put true into gRevDevelopment and try again? Do you get a  
> different error now?
>
> I would test without tRev, until you know what causes the problem.
>
> --
> Best regards,
>
> Mark Schonewille
>
> Economy-x-Talk Consulting and Software Engineering
> Homepage: http://economy-x-talk.com
> Twitter: http://twitter.com/xtalkprogrammer
>
> Economy-x-Talk is always looking for new projects. Contact me for a  
> quote http://economy-x-talk.com/contact.html
> Download Clipboard Link http://clipboardlink.economy-x-talk.com and  
> share the clipboard of your computer over the local network.
>
> On 10 jun 2010, at 18:49, Andre.Bisseret wrote:
>
>> Bonjour Mark,
>>
>> Yes the script editor is closed. I am working with tRev (keeping it  
>> open all the time without any problem up to now.  However, I just  
>> tried to close tRev before closing my stack but I got the same  
>> problem.
>>
>> Thank you very much for your prompt answer.
>>
>> Best regards
>>
>> André
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution






More information about the Use-livecode mailing list