Getting errors in the rev program: please help!

Andre.Bisseret Andre.Bisseret at inria.fr
Thu Jun 10 12:49:49 EDT 2010


Bonjour Mark,

Yes the script editor is closed. I am working with tRev (keeping it  
open all the time without any problem up to now.  However, I just  
tried to close tRev before closing my stack but I got the same problem.

Thank you very much for your prompt answer.

Best regards

André

Le 10 juin 10 à 18:27, Mark Schonewille a écrit :

> Hi André,
>
> Do you have the script editor open while this happens? If so, make  
> sure that the script editor is closed while you close stack windows  
> (just a guess, of course).
>
> --
> Best regards,
>
> Mark Schonewille
>
> Economy-x-Talk Consulting and Software Engineering
> Homepage: http://economy-x-talk.com
> Twitter: http://twitter.com/xtalkprogrammer
>
> Economy-x-Talk is always looking for new projects. Contact me for a  
> quote http://economy-x-talk.com/contact.html
> Download Clipboard Link http://clipboardlink.economy-x-talk.com and  
> share the clipboard of your computer over the local network.
>
> On 10 jun 2010, at 18:14, Andre.Bisseret wrote:
>
>> Bonjour,
>>
>> I am transforming an app. using behaviors; (the behaviors are in a  
>> special card of the main stack to be inherited by independant  
>> stacks which can be created by cloning a modelStack (which is a  
>> substack of the main).
>>
>> One week ago I was still using rev 4.0 but, as I had problems  
>> (behaviors non inherited when reopening stacks) I was obliged to  
>> download rev 4.5 dp 3 were this bug is fixed.
>>
>> So I am using this version for several days now.
>>
>> BUT, since yerterday, I get big troubles:
>>
>> When I open/close the main stack only, all is working normally.
>>
>> But as soon as a substack is opened, when I close the main stack  
>> (red round button at the top left) rev freezes for at least 20  
>> seconds, then the stack closed but rev still continues to be inert  
>> for long seconds before resuming a normal state,
>>
>> And then (in tRev) I get errors concerning the stack "Home"  such  
>> as :
>>
>> Handler: can't find handler
>> Object: btn "revBackScript" of card id 1002 of stack "revLibrary"
>> location: line 2139 Char 1
>>
>> and a lot of others (as "does not have this property", "error in  
>> statement" etc) all concerning handlers of Rev.
>>
>> I am completely paralyze; can"t work any more  :-(((
>>
>> I may have done something which triggers these errors, I don't know  
>> and have no idea what that could be.
>>
>> Help please; any idea would be very much appreciated
>>
>> Best regards from Grenoble
>>
>> André
>>
>> P.S. I downloaded rev 4.5 dp 3 again but I get the seme troubles.
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution






More information about the Use-livecode mailing list