when saving as standalone get a text file; SOLVED

Andre.Bisseret Andre.Bisseret at inria.fr
Thu Feb 18 09:41:44 EST 2010


Le 18 févr. 10 à 14:32, Richard Gaskin a écrit :

> Andre.Bisseret wrote:
>> This morning I succedeed to save my app. as standalone normally! (Mac
>> OSX 10.5.8 ; Rev 4.0)
>>
>> The only difference that I noticed was that, a couple of days ago, I
>> saved it successfully in a "default built folder" whose name did not
>> had accented characters
>> while yesterday, I was trying to make my standalone in a folder whose
>> name had one accented character !!!!!!!
>>
>> Removing the accent solved my problem
>> I got a normal "executable Linux file" (can't try it) and a Mac
>> application which is working well.
>>
>> poor people who inherited a native language with accents ;-o)))
>
> Good sleuthing, Andre.
>
> Seems related, possibly worthy of a vote:
> Files with high-ASCII characters are not recognized by Revolution
> <http://quality.runrev.com/qacenter/show_bug.cgi?id=6394>
>
> --
> Richard Gaskin
> Fourth World
> Rev training and consulting: http://www.fourthworld.com
> Webzine for Rev developers: http://www.revjournal.com
> revJournal blog: http://revjournal.com/blog.irv
> _______________________________________________

Thank you Richard for this link
I added 5 votes and a comment.

André




More information about the Use-livecode mailing list