Win7 Apps don't launch - just nothing ?

Neal Campbell nealk3nc at gmail.com
Wed Feb 10 11:13:21 EST 2010


Another thing to try is just moving the application to your
Library->Documents folder. It could in a UAC protected folder which will not
allow it to run (I have witnessed this a zillion times).

Neal Campbell
Abroham Neal Software
www.abrohamnealsoftware.com
(540) 645 5394 NEW PHONE NUMBER

Amateur Radio: K3NC
Blog: http://www.abrohamnealsoftware.com/blog/
DXBase bug reports: email to cases at dxbase.fogbugz.com
Abroham Neal forums: http:/www.abrohamnealsoftware.com/community/





On Wed, Feb 10, 2010 at 6:03 AM, Tiemo Hollmann TB <toolbook at kestner.de>wrote:

> Hi Jim,
> thanks for your hints, I will follow them and get back.
> It's already late over there, you're still up? :)
> Tiemo
>
> > -----Ursprüngliche Nachricht-----
> > Von: use-revolution-bounces at lists.runrev.com [mailto:use-revolution-
> > bounces at lists.runrev.com] Im Auftrag von Jim Bufalini
> > Gesendet: Mittwoch, 10. Februar 2010 11:58
> > An: 'How to use Revolution'
> > Betreff: RE: Win7 Apps don't launch - just nothing ?
> >
> > Tiemo Hollmann wrote:
> >
> > > only revzip and revxml
> > >
> > > My customer now told me, that the icon of my app has the blue-yellow
> > > "Win7
> > > admin shield" (don't know the correct name).
> > > I know that this has anything to do with permission / user rights, but
> > > I
> > > don't know what exactly and why this only affects my Rev Apps and not
> > > all
> > > his other Apps.
> >
> > OK, so given this, it's not that your Rev app is not launching on a
> > particular machine (which is why I started exploring externals). It's
> that
> > it is being blocked from running on a particular machine (big difference
> > ;-). So a new line of questioning for you and your customer...
> >
> > 1. When he boots the machine does it go to a login screen or does Windows
> > just come up?
> >
> > 2. Does he have any third-party firewall installed (like Norton, McAfee,
> > AVG, etc.) or is he just using the default Windows firewall?
> >
> > 3. Is your app set to auto-launch on boot/login?
> >
> > 4. Where is this "shield?" Is it on the desktop or does it appear in the
> > System Tray when your app is launched?
> >
> > 5. What are the options if he right-clicks on the shield?
> >
> > You might get him to install something like the free Microsoft SharedView
> > on
> > his system, so you can take it over and see for yourself what is going
> on.
> > But, it is now sounding like not a Rev issue but a permissions/firewall
> > issue and your app is either blacklisted or requires admin privileges to
> > run.
> >
> > Aloha from Hawaii,
> >
> > Jim Bufalini
> >
> > _______________________________________________
> > use-revolution mailing list
> > use-revolution at lists.runrev.com
> > Please visit this url to subscribe, unsubscribe and manage your
> > subscription preferences:
> > http://lists.runrev.com/mailman/listinfo/use-revolution
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the Use-livecode mailing list