Asus Eee PC and Rev app

Jim Sims sims at ezpzapps.com
Mon Aug 23 09:29:59 CDT 2010


On Aug 23, 2010, at 4:12 PM, Richard Gaskin wrote:

> I have an Atom-powered EeePC myself, but it's a much earlier model (901) and is running Ubuntu Netbook Remix.  So while my experience with Asus netbooks has so far been excellent, I don't have experience running Windows on it to provide any feedback on that software side of things.
> 
> Have you tried temporarily writing to specialFolderPath("desktop") to see if it saves there?  As a known user-writable folder I would expect that should work, in which case it may just be the permissions of the directory you're currently using to write t


Thanks for the reply Richard.

Yes, tried running from the desktop. I use the Ken Ray chart for folder naming by means of special numbers and that works well on my Win 7.

My Win 7 is the Ultimate version and he has the Home version, I hope that is not an issue.

I have tried setting permissions. I also set the permissions of the installer prior to running the installer.

Tried a simple "Hello World" one button app to rule out any issues that might be from my code. That does not run either.

I am hoping that if the netbook runs Windows then it should run a simple rev app.

sims








More information about the use-livecode mailing list