get filename broke?

Andre Garzia andre at andregarzia.com
Thu Aug 12 11:05:50 CDT 2010


Chipp,

Reproduced your problem on a mac, checked the rest of the thread and saw the
solution...

I can see that being useful for apps that set the defaultfolder to something
and then you add  images and they are already relative.

On Thu, Aug 12, 2010 at 6:22 AM, Chipp Walters <chipp at chipp.com> wrote:

> I'm pretty sure all that's in the release notes-- I just didn't read them.
>
> On Thu, Aug 12, 2010 at 4:10 AM, Richmond <richmondmathewson at gmail.com
> >wrote:
>
> > On 08/12/2010 11:15 AM, Chipp Walters wrote:
> >
> >> I think I've found the culprit. It turns out in Rev 4 prefs, there's a
> >> checkbox for "Always use absolute file paths for images" which is
> checked
> >> OFF by default. Turning it on fixes things. Don't remember this
> "feature"
> >> being there in the past.
> >>
> >>
> >
> > Right; now there is an important point . . .
> >
> > Every new release needs comprhensive documentation about what has been
> >
> > Introduced,
> >
> > Removed,
> >
> > Changed.
> >
> > _______________________________________________
> > use-revolution mailing list
> > use-revolution at lists.runrev.com
> > Please visit this url to subscribe, unsubscribe and manage your
> > subscription preferences:
> > http://lists.runrev.com/mailman/listinfo/use-revolution
> >
>
>
>
> --
> Chipp Walters
> CEO, Shafer Walters Group, Inc.
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



-- 
http://www.andregarzia.com All We Do Is Code.



More information about the use-livecode mailing list