Learning CGI - Woes

J. Landman Gay jacque at hyperactivesw.com
Tue Aug 10 21:13:57 EDT 2010


On 8/10/10 6:28 PM, Bob Cole wrote:
> On August 4th there was a lot of chatter SQL queries and logins going across
> the network and what a bad idea that is.  There was discussion about CGIs and
> Jacque's tutorial and other resources that I have now studied. I know I have
> followed the steps (many times) but I can't get the Hello World script to work!

As mentioned, 3.5 is the last CGI engine that works. This has sort of 
broken Zygodact too, since one of it's features is CGI compatibility. I 
did get RR's permission to send the 3.5 Linux CGI engine to a customer 
to overcome that. If you don't have Rev 3.5, ping me, I think it'll be 
okay, since you can't really use the Linux CGI engine for development.

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com



More information about the Use-livecode mailing list