Why doesn't this work now? (Copy & paste of a card with a background)

Arthur Rann arthur.rann at gmail.com
Mon Feb 9 08:16:45 EST 2009


Hi,
That might be the case. Now if I could get the clone this card command to
behave, or at least act in a consistent manner, I could work around this.

Thanks,
-Art

On Mon, Feb 9, 2009 at 4:48 AM, Bernard Devlin <bdrunrev at gmail.com> wrote:

> Hi Arthur, I just checked on the oldest version I have installed (2.2), and
> not only does pasting a card work, but the dictionary entry for 'paste' in
> that version also says that cards can be pasted into the default stack.
> I searched bugzilla and came up with a report that looks relevant:
> http://quality.runrev.com/qacenter/show_bug.cgi?id=5182
>
> That bug report relates to cutting & pasting cards in 2.8.1, and Oliver
> Kenyon says it works for him.  However, when I follow the same recipe he
> gives as working in 2.8.1, I get the following error on 3.0 when trying to
> paste the card into the stack:
>
> can't paste (empty clipboard or locked destination)
>
>
> Since the dictionary entry for 3.0 no longer mentions the ability to paste
> cards, I wonder if this feature has been intentionally removed.
>
>
> Bernard
>
> On Sun, Feb 8, 2009 at 11:22 PM, Arthur Rann <arthur.rann at gmail.com>
> wrote:
>
> > Hi Bernard,
> > Paste, to paste a card, has worked fine in every version of RunRev I've
> > ever
> > seen, until I guess around 3.0. And like you, sometimes it does, and
> > sometimes it doesn't crash. It definitely looks like a bug to me!
> >
> > Thanks,
> > -Art
> >
> > On Sun, Feb 8, 2009 at 8:58 AM, Bernard Devlin <bdrunrev at gmail.com>
> wrote:
> >
> > > Just to say it doesn't crash Rev for me.  However it doesn't paste the
> > card
> > > either.  Looking at the dictionary I'm not sure if one should be able
> to
> > > 'paste' a card:
> > >
> > > "Pastes the contents of the clipboard into the selection or insertion
> > > point.
> > >
> > > [...]
> > >
> > > Use the *paste* command to place objects, an image, or text on the
> > current
> > > card."
> > >
> > > I'm on OS X 10.4.11 PPC.
> > >
> > > Bernard
> > >
> > > On Sun, Feb 8, 2009 at 1:50 PM, Malte Brill <revolution at derbrill.de>
> > > wrote:
> > >
> > > > Hi Art,
> > > >
> > > > Now, that´s a nice one!
> > > >
> > > > cut this cd in a button indead instantly shuts down rev (at least on
> a
> > > > mac). If you have not reported this to the quality centre yet, please
> > do
> > > so.
> > > > I think this is a severe defect.
> > > > Please let me know the bug number.
> > > >
> > > > A workaround would be
> > > >
> > > > go last
> > > > copy cd 1 to this stack
> > > >
> > > > Hope that helps.
> > > >
> > > > Cheers,
> > > >
> > > > malte_______________________________________________
> > > >
> > > >
> > > _______________________________________________
> > > use-revolution mailing list
> > > use-revolution at lists.runrev.com
> > > Please visit this url to subscribe, unsubscribe and manage your
> > > subscription preferences:
> > > http://lists.runrev.com/mailman/listinfo/use-revolution
> > >
> > _______________________________________________
> > use-revolution mailing list
> > use-revolution at lists.runrev.com
> > Please visit this url to subscribe, unsubscribe and manage your
> > subscription preferences:
> > http://lists.runrev.com/mailman/listinfo/use-revolution
> >
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the Use-livecode mailing list