problem with sending functions to other cards over riding message path

william humphrey bill at bluewatermaritime.com
Sat Dec 5 18:43:10 EST 2009


It is Enterprise. DataGrid works fine if the functions are all in the script
on the same stack or card. It is only that I am trying to fill a dataGrid
that is in another stack.

On Sat, Dec 5, 2009 at 6:08 PM, Alejandro Tejada <capellan2000 at gmail.com>wrote:

>
> Hi William,
>
> Are you using a) RevMedia or b) RevStudio/RevEnterprise?
>
> I believe, (but i will like to prove wrong) that DataGrids
> only work with RevStudio/RevEnterprise.
>
>
> william humphrey-2 wrote:
> >
> > and that you can only set the dgData of a DataGrid if the script is in
> the
> > background of the same stack or in the card so I'm doing that but I need
> > to
> > send parameters form another stack to that stack where the DataGrid is
> and
> > the message path is driving me crazy!
> >
>
> --
> View this message in context:
> http://n4.nabble.com/problem-with-sending-functions-to-other-cards-over-riding-message-path-tp949296p949418.html
> Sent from the Revolution - User mailing list archive at Nabble.com.
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



-- 
http://www.bluewatermaritime.com



More information about the Use-livecode mailing list