dgText [true] question?

David Bovill david.bovill at gmail.com
Fri Apr 24 10:20:38 EDT 2009


OK - thanks.

Don't you think a uRIP version for the actual group makes sense? How else
can we tell if a data grid needs / can be updated to a newer version in the
future - or are you that sure that everything can be updated with good
behavior :)

Hmmm.. runing 1.0.0.2 and:

set the dgText [true] of grp 1

is still not working with the first line of the table being tab delimited
text of the columns titles?... any ideas? - "set the dgText of grp 1" is
working as expected for the same data.


2009/4/24 Trevor DeVore <lists at mangomultimedia.com>

> On Apr 24, 2009, at 7:25 AM, David Bovill wrote:
>
>  I'm thinking that I may be using an older version of Data Grid? I don't
>> see a
>> uRIP version for the groups or a version property of the grids? How do I
>> check which version I have installed and if it is the latest?
>>
>
> put the uRIP["version"] of stack "revDataGridLibrary" & "." & the
> uRIP["buildnumber"] of stack "revDataGridLibrary".
>
> The latest version is the one that came with gm-1 which is 1.0.0 build 2.



More information about the Use-livecode mailing list