2.6.1

Joe Lewis Wilkins pepetoo at cox.net
Mon Sep 29 19:10:37 CDT 2008


I downloaded a brand new zip of 2.6.1 from RunRev on line. On  
unzipping it with Stuffit on my Classic mac, it said there was an  
error and the archive was probably corrupt. So...???? Apparently we  
need a new pkg. on the Download site. Who handles that sort of stuff?  
Whole thing is pretty aggravating!

TIA,

Joe Wilkins







More information about the use-livecode mailing list