Question with CGI at JaguarPC..

Chris Sheffield cmsheffield at gmail.com
Wed Feb 20 17:54:38 EST 2008


Chipp,

It's been my experience that you have to perform a Save As on the  
stack, specifying to save in Legacy format, before that preference  
truly kicks in. I've never been able to simply open a legacy stack in  
2.8.1 and have it stay that way unless I do a Save As first. Kind of  
strange, but it has worked for me.

Chris

--
Chris Sheffield
Read Naturally, Inc.


On Feb 20, 2008, at 3:42 PM, Chipp Walters wrote:

> Well, I got the cgi up and running. "Open stack" worked fine.  
> Supposedly you
> need to call "close stack" though I haven't tested it.
>
> Another note of interest...
> my comments are typically:
>
> --> THIS IS A COMMENT...2 DASHES FOLLOWED BY A GREATER THAN SIGN
>
> but they just hang the cgi for some reason (engine 2.6.6 - Linux)
>
> but these work as comments:
>
> // THIS IS A VALID COMMENT
> # SO IS THIS
>
> what up?
>
> Also, in 2.8.1-gm-3, using the "Preserve stack file version on  
> stacks saved
> in legacy format" preference doesn't work. It saves them in the new  
> format.
> Funny thing is, even my old StackFormat plugin won't save the stacks  
> in
> legacy format...Is there a new command for this?
>
> It used to be
> set the stackFileVersion to...(new stack version)
>
> But, it doesn't seem to work...any other ideas?
>
> TIA, Chipp
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the Use-livecode mailing list