AW: AW: AW: Is there a minimum OS X requirement for Rev 2.8?

Tiemo Hollmann TB toolbook at kestner.de
Wed Apr 30 07:41:40 EDT 2008


Hi Jan,
interesting - I've not yet heard about Cheetah :)
thanks Tiemo

> -----Ursprüngliche Nachricht-----
> Von: use-revolution-bounces at lists.runrev.com [mailto:use-revolution-
> bounces at lists.runrev.com] Im Auftrag von Jan Schenkel
> Gesendet: Mittwoch, 30. April 2008 13:16
> An: How to use Revolution
> Betreff: Re: AW: AW: Is there a minimum OS X requirement for Rev 2.8?
> 
> Hi Tiemo,
> 
> Here's the list of code names associated with MacOS X:
> MacOS X 10.5 = Leopard
> MacOS X 10.4 = Tiger
> MacOS X 10.3 = Panther
> MacOS X 10.2 = Jaguar
> MacOS X 10.1 = Puma
> MacOS X 10.0 = Cheetah
> 
> MacOS X 10.2 Jaguar came out in 2002, and 10.3 Panther
> came out in 2003. So it's a bit outdated, and Apple
> hasn't published any security updates for it in ages,
> either.
> 




More information about the Use-livecode mailing list