I need a previous version of Rev Enterprise

Jim Ault JimAultWins at yahoo.com
Sat Mar 31 12:43:28 CDT 2007


I am using the 2.7.2 version of Rev for Mac on both PPC and Intel
My business needs to expand to an install of the IDE on an XP machine and I
would like to keep my development versions the same build.

Is there a way to get the 2.7.2 install?

thanks

Jim Ault





More information about the use-livecode mailing list