Revolution 2.8.1 on Mac OS X 10.0

Shari shari at gypsyware.com
Mon Jun 4 21:53:18 EDT 2007


Derek,

Maybe you can upgrade to 10.2.8 for free?  Have you tried Apple's 
download site for older OS's?

http://www.apple.com/support/downloads/index11.html

This is the oldest page of the update list, marked as Page 12 at the 
click list at the bottom of the page.  (Yes, I know the URL says 
11....)  You can go thru the pages from there and upgrade accordingly.

Then, if you can get up to 10.2.8, for the moment anyway, Rev 2.7.4 I 
know will build for it.  You can do a build from 2.7.4 that will work 
on all OSX's, but will not be Macintel native.  It will however, work 
on a Macintel thru Rosetta.

You might not need to go as high as 10.2.8.... or you might be able 
to do what you want with Rev 2.7.4 instead of 2.8.1......

Just some ideas for a quick solution.

Shari


>You won't want to hear this, but the whole 10.0.x cycle was 
>effectively a beta OS and not something you should even *consider* 
>trying to do development work on. :-(
>
>Fully legal copies of 10.2 and 10.3 are pretty cheap on eBay due to 
>Apple's 'full copy, no upgrades' policy, 10.3 install disks go for 
>$30-40. 10.2.8 is really the minimum you should be looking at.
>
>Ian


-- 
Windows and Macintosh shareware games
BIackjack Gold
http://www.gypsyware.com



More information about the Use-livecode mailing list