Revolution 2.8.1 on Mac OS X 10.0

Derek Bump list at dreamscapesoftware.com
Mon Jun 4 18:52:31 EDT 2007


Hershel Fisch wrote:
> 2.8.1 will not work on 10.2.x and I believe less then .3.x as well.

Well... I feel stupid.  I guess after years and years of using
Revolution (and MetaCard respectively) I had gotten accustomed to the
idea that Revolution would still work on MacOS X 10.0.  Especially since
my first iBook came with 10.0 and Revolution worked fine then.

But, after Hershel's response I decided to check out the Requirements
page for Revolution:  Mac OS X 10.2.7 or later

On the bright side, I only paid $20 for the 10.0 installer CD.  Thanks
for all the help!


Derek Bump
Dreamscape Software

____________________________________________
Compress photos easily with JPEGCompress
www.dreamscapesoftware.com







More information about the Use-livecode mailing list