Problem with Browser Sampler Stack in Rev/Mac 2.8.1

Bob Warren bobwarren at howsoft.com
Sun Jun 3 14:03:56 CDT 2007


n Sun, 03 Jun 2007 00:10:22 -0300, Bob Warren wrote:


> > Bought myself a Mac Mini, Installed 2.8.1, navigated to the Browser 
> > Sampler.rev stack in 2.8.1-gm-1/Resources/Examples, activated stack, 
> > clicked on the "Launch Browser" button and got an error message 
> > "unknown browser id".  :'( 
> > 
> > Does it work for anybody else?
>   
Ken Ray wrote:

>It works here for me, but I did have a similar problem the first time I 
used it. But I closed Rev, reopened it, reopened the Browser Sampler, 
and this time instead of clicking on "Launch Browser", I paged forward 
to the 5th page of the documentation stack entitled "A Simple Browser", 
and that worked for me. From then on the stack worked flawlessly, 
including the "Launch Browser" button. Don't know why..

--------------------------------------------------------------------
Ken, I've just tried following your method and it works, but with 2 differences:

1) There is no "cure". I always have to open the simple browser on p5 before the button on p1 will work.
2) Before navigating to p5, I need to try (and fail) with the p1 button.

So to get the example to run ever, the sequence is p1 (with failure) > p5 (OK) > p1 (OK).

The other day I tried knocking up my own little stack from the example given in the Newsletter last month. That didn't work either, but I put it down to the entity sitting in front of the keyboard.

There is indeed stuff here! Must be my punishment for abandoning my beloved Ubuntu for 10 minutes!

Ken and Jacque:

Are you both using Mac Minis or at least Intel-based machines?

Bob
 





More information about the use-livecode mailing list