MySQL version

Ruslan Zasukhin sunshine at public.kherson.ua
Fri Sep 29 07:12:15 CDT 2006


On 9/29/06 2:44 PM, "Sarah Reichelt" <sarah.reichelt at gmail.com> wrote:

>>> I am running Revolution 2.6 and mySQL 5.1.They seem to be incompatable,
>>> it that correct?
>> 
>> Cat,
>> 
>> See my prev email about license of 5.0 mySQL.
>> 
>> Even if you use driver in your app --
>> you should pay them most probably for 5.x
> 
> 
> Ruslan, I understand that you really want to sell Valentina, but in
> this case, your answer was completely irrelevant to Cat's problem.
> Please try to restrict your advertising to more appropriate postings.

Okay Sarah, 

in fact I have forget to write direct point:

    yes, most probably they are not compatible,
    because Revolution most probably do not use drivers of 5.0.

But you, Sarah, also write:

> Rev's MySQL drivers use the old style passwords. If you can set your
> MySQL server to allow version 4 passwords, it will work fine.

Hmm, so Rev use 5.x also ?

This raise issue...


-- 
Best regards,

Ruslan Zasukhin
VP Engineering and New Technology
Paradigma Software, Inc

Valentina - Joining Worlds of Information
http://www.paradigmasoft.com

[I feel the need: the need for speed]





More information about the use-livecode mailing list