MySQL version

Sarah Reichelt sarah.reichelt at gmail.com
Fri Sep 29 07:33:24 EDT 2006


On 9/29/06, Cat Kutay <ckutay at cse.unsw.edu.au> wrote:
> I am running Revolution 2.6 and mySQL 5.1.They seem to be incompatable,
> it that correct?

Rev's MySQL drivers use the old style passwords. If you can set your
MySQL server to allow version 4 passwords, it will work fine.

Cheers,
Sarah



More information about the Use-livecode mailing list