Button Icons wont show up when powered by my standalone

Bill Vlahos bvlahos at mac.com
Wed Sep 20 21:31:25 EDT 2006


I agree that there should be an option to automatically import icons  
used when building a standalone. It is an obvious gotcha that a lot  
of new users get tripped over.

I find it cumbersome that to add the image you have to add it and  
then make the image invisible which makes it a two step process.  
Maybe a feature request would be to add the image and then make it  
invisible automatically. That way it will be in the Image Library  
when you want to use it but it doesn't clutter the stack you are  
making with the image you then have to hide.

Bill Vlahos

On Sep 20, 2006, at 10:16 AM, Devin Asay wrote:

> I asked this question before, but never got a response. I thought  
> there used to be a way in the Standalone builder settings to  
> include the standard and metacard image libraries in the  
> standalone. Regardless of whether that's true or if I just dreamed  
> it, it seems like there ought to be a way to do so. If one makes  
> heavy use of these image libraries for button icons, shouldn't  
> there be a way to automatically include them in the standalone?  
> There are no obvious clues to the new developer that the nifty  
> icons you used in the IDE are going to mysteriously disappear when  
> you build the standalone. Dave's question is a witness to that, and  
> I've been bitten by it myself a couple of times.




More information about the Use-livecode mailing list