Grouped objects "losing" grouping but not!

Mark Smith mark at maseurope.net
Mon Oct 2 03:43:20 CDT 2006


James, are you sure you didn't accidentally toggle 'select grouped'  
in the Rev toolbar?

Best,

Mark

On 2 Oct 2006, at 06:57, James Hale wrote:

> Hi,
>
> Recently I needed to group some objects on a card.
>
> I selected the objects and then selected the "Group" command from  
> the menu.
>
> Great, objects all became one selection which I could then move  
> around as
> one object INITIALLY.
>
> After clicking somewhere else I needed to reselect the group. I  
> clicked on
> one member object but only it was selected.
>
> It turned out I was unable to select the group again. I then tried
> "ungrouping" by individually selecting objects and adding to the  
> selection
> until I included them all but the "ungroup command was not available.
>
> Ok, I will group them again. Same deal.
>
> Then I notice that I now have TWO nested groups.
>
> Seems you can GROUP object to your heart's content but, you can't  
> ungroup
> them and you can't re-select the group at a later time (at least  
> via the
> GUI.)
>
> Questions:
>
> 1   Has anyone else had this problem?
> 2   Any ideas on how to ungroup the objects?
> 3   Any idea on how to access the group via the GUI?
>
> James
> ______________________________________________________________________ 
> ___
> James Hale                       jehale at unimelb.edu.au
> IT Manager, ArtsIT, Faculty of Arts                         Tel:  
> (834)48196
> http://www.arts.unimelb.edu.au/~jhale
> ______________________________________________________________________ 
> ___
>
>
>
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the use-livecode mailing list