AAAAUGH! Cursor, enter problems

Bill Marriott wjm at wjm.org
Fri Nov 24 00:18:35 CST 2006


Mikey,

I tried to replicate your problem with Revolution 2.7.5. beta 1 on Mac and 
Windows but it worked as expected for me.

1) Revolution version?
2) Are you signed up for the beta? (apparently not at your gmail address)
3) If no, why not? ;) Go to http://support.runrev.com/beta_test.php
4) If yes, can you check the behavior against 2.7.5 beta 1?
5) If the problem still exists, does it occur only with your HyperCard-era 
stack? Or with new stacks as well?
6) If it's just the old stack, can you please file a report and attach the 
stack?
7) If it happens on new stacks, can you please generate a system profile 
report and attach that along with the steps required to reproduce the 
problem?

Thanks in advance,

Bill


"Mikey" <mikeythek at gmail.com> wrote in message 
news:9b408d8e0611140722i2ca57f5di9c14b7bb9608fbc at mail.gmail.com...
> I'm trying to edit a script.  However, when I open the script editor
> with "edit the script of this stack" (which I'm only using because I'm
> trying to test a HC-era hack), the text cursor doesn't appear, and the
> text editor behaves...badly.  Is this known or new?
>
> Second, if I open the script using the Object Menu, and hit "enter" to
> terminate a line (it doesn't matter if it's the enter on the main part
> of the kb or the numeric enter) the script closes.
>
> Suggestions?
>
> -- 
> On the first day, God created the heavens and the Earth
> On the second day, God created the oceans.
> On the third day, God put the animals on hold for a few hours,
>   and did a little diving.
> And God said, "This is good."
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
> 






More information about the use-livecode mailing list