Rev CGI, Linux, MySQL, invalid database type

Dave Cragg dcragg at lacscentre.co.uk
Thu Nov 9 16:12:10 CST 2006


Thanks Viktoras, Chris

It seems I had the wrong Linux engine and driver combination. I re- 
uploaded the CGI engine for Rev 2.5 and the driver from the Rev 2.5  
regular package and it runs now.


On 9 Nov 2006, at 16:24, Viktoras Didziulis wrote:
> try executing in mySQL admin before connecting to the database:
> SET PASSWORD FOR 'user'@'host'=OLD_PASSWORD('password');

I think this issue only affects versions of MySQL 4.1 and later.  
That's when the new password formats were introduced.

Sorry to bother you.

Cheers
Dave





More information about the use-livecode mailing list