error while saving the standalone application

Mark Schonewille m.schonewille at economy-x-talk.com
Tue Nov 7 15:35:27 EST 2006


Hi Reinhold,

I'd start with making sure that all necessary files are available,  
including icons and "other files". Also make sure that your stacks  
have the extension ".rev". Make sure that you have write permission  
for the destination folder, as Andre has pointed out.

Have you tried quitting Revolution and reopening it? What happens if  
you try making a standalone from an empty stack or from an older  
version of your problem stack?

If nothing works, you can turn on Show Revolution UI Elements in  
Lists (in the View menu) and remove the custom properties set  
cRevStandaloneSettings from the custom properties pane in the  
properties inspector. If you do so, you have to enter all standalone  
settings again.

Best,

Mark

--

Economy-x-Talk
Consultancy and Software Engineering
http://economy-x-talk.com
http://www.salery.biz

Get your store on-line within minutes with Salery Web Store software.  
Download at http://www.salery.biz

Op 7-nov-2006, om 21:08 heeft Reinhold Venzl-Schubert het volgende  
geschreven:

> Hi!
>
> I tried to save a stack as a standalone application. But at the end  
> I got the message:
> "There was an error while saving the standalone application"
> That as all, no more information!
>
> What can I do to find out the error?
> Is there any help?
>
> Thanks
> Reinhold Venzl-Schubert





More information about the Use-livecode mailing list