Standalone problems

Sarah Reichelt sarah.reichelt at gmail.com
Wed Jul 12 19:21:17 EDT 2006


Help,

I have an app that is supposed to be installed today and the
standalone won't behave properly!

Firstly, when I start it up it looks like an OS 9 app instead of OS X.
On inspection, the plugins folder inside the package is empty, so I
copied over the plugins from inside the Rev app package and then the
looks came back, except for one time when it then refused to open any
windows :-( So I can overcome this problem but it is tedious and
perhaps a symptom of something more serious.

The show-stopping problem is that speech doesn't work. Speech is
absolutely crucial to this app, so I cannot install it until speech is
working. Of course it works fine in the IDE. The revspeech.bundle is
inside the app's package, in the externals folder. I even set the
externals explicitly. But no speech.

I have tried building using all the various version of Rev 2.7 but
they all act the same. I have tried  building PowerPC & Universal
Binary versions (it only needs to run on PowerPC at the moment) but
with no improvement.

If anyone has any ideas or suggestions, I would be extremely grateful.

Thanks,
Sarah



More information about the Use-livecode mailing list