IDE Bug - Sudden Loss of Keyboard Copy

kee nethery kee at kagi.com
Mon Feb 13 18:47:39 EST 2006


On Feb 13, 2006, at 2:44 PM, Graham Samuel wrote:
>
> I get this a lot, and have done on earlier versions of Rev (I'm on  
> 2.6.1 also), but it normally goes away when I restart Rev. I came  
> to the conclusion that I have to run a script of my own under the  
> IDE before the problem appears, but I've never been able to find a  
> repeatable formula so I haven't tried to Bugzilla it. Recently it  
> seems to be less prevalent, tho I haven't deliberately changed  
> anything in the environment.
>
> Are you sure that the problem occurs before you run any script of  
> your own - I mean if you just download the .rev file you're working  
> on and try to use Cmd-C in editing a script without ever switching  
> to the browse tool at all?
>
> It would be nice to pin this down...
>

sarah's suggestion to get back to default prefs fixed it so I'm back  
to a functioning IDE. If it happens again, I'll do that test.
Kee






More information about the Use-livecode mailing list