Resizing Boxes

J. Landman Gay jacque at hyperactivesw.com
Fri Oct 21 15:30:06 EDT 2005


AbilityForms at aol.com wrote:
> In a message dated 10/21/05 11:22:52 AM, jacque at hyperactivesw.com writes:
> 
> 
> 
>>>I think my problems began when I was in a
>>>field inspector screen. Instead of putting in the left position as a three 
>>
>>digit
>>
>>>number as I wanted to I stupidly typed in a six digit number. After doing
>>>that revolution crashed and it hasn't been the same since.
>>
>>That's good info. If that's really what caused the problem, then it
>>seems like a simple reinstall should fix it, which would cause Rev to
>>revert to its default settings. Did you try that?
>>
> 
> 
> I tried that but it didn't work. I think there's something wrong with my 
> stacks not Revolution. I also tried trashing the Rev preferences. That also didn't 
> fix it. I found two preferences files, Perhaps there are more and I didn't 
> trash the right one.

Preferences aren't stored between installations, so when you reinstalled 
Revolution your preferences would have been replaced. I can't think of a 
way that your own stacks would affect the IDE, so it seems pretty 
unlikely that's it (though nothing is impossible.) Do your stacks 
contain any "resizeStack" handlers? Do you insert any scripts into the 
backscripts? If you open an IDE stack without opening any of your own, 
is the Rev stack the right size?

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com



More information about the Use-livecode mailing list