Error saving standalone -- revisited yet again

Signe Marie Sanne Signe.Sanne at roman.uib.no
Wed May 4 02:58:56 EDT 2005


Frank D. Engel, Jr. skrev:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Okay, I'm getting the infamous "There was an error while saving the 
> standalone application" message for just one specific stack.
> 
> * I checked to ensure that the stack had a .rev extension, it does.
> * I tried saving to a new empty folder on my desktop.  Nope.
> * I tried saving to my home directory.  Still not working.
> * I tried other stacks, they worked fine.
> * I ran repair disk permissions and tried again, still no good.
> * I tried saving to a new empty folder at the root level of my hard 
> drive.  Same problem.
> 
> Mac OS X 10.3.9
> 
> Any clues?

I had the same problem earlier on when I had opened a MetaCard stack with 
resources (answer/ask stacks etc)included. I had to go back to MetaCard, 
remove the resources before being able to save the stack as a rev stack.
Could this be the cause?
-- 
Signe Marie Sanne

1. amanuensis/Senior lecturer
Romansk institutt                 	Tlf. 	+47 55 58 21 27
Øisteins gt. 1				Epost: 	signe.sanne at roman.uib.no
Universitetet i Bergen

	http://www.hf.uib.no/hfolk/mlab/Info/sms.html


More information about the Use-livecode mailing list