Error saving standalone -- revisited yet again

Varen Swaab varen at veggio.com
Tue May 3 17:05:28 EDT 2005


Frank,

Have you tried to enable *all* of the libraries, even the ones you're sure
you don't need... that's what I'd do....

Var


On 5/3/05 1:27 PM, "Frank D. Engel, Jr." <fde101 at fjrhome.net> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> There are no non-ASCII characters in the filename.
> 
> The standalone app settings are definitely set to allow me to specify
> the inclusions myself rather than having them searched for.
> 
> I am building for both OS X and Windows; no Classic Mac or UNIX/Linux
> builds.
> 
> There is only a single main stack in the entire app, everything else is
> a substack of that stack.
> 
> 
> On May 3, 2005, at 3:08 PM, Varen Swaab wrote:
> 
>> Frank,
>> 
>> I'm a very new user and I'm not sure my help would be that valuable
>> but I've
>> struggled with the identical problem and here's what I discovered...
>> 
>> - Someone, somewhere suggested to change the preferences in the
>> "Standalone
>> Application Settings to NOT search for required inclusions when saving,
>> select your own appropriate libraries instead. Once I did this 90% of
>> my
>> problem went away.
>> - The other 10% would happen when I didn't have my stacks properly
>> nested
>> and had transcript code pointing to stacks that were supposed to be
>> substacks but, for whatever reason, I made them into mainstacks
>> instead.
>> Once I either corrected the hierarchy of stacks, or fixed the
>> transcript the
>> standalone error went away.
>> 
>> Hope this helps.
>> 
>> Var
>> 
>> 
>> On 5/3/05 8:14 AM, "Frank D. Engel, Jr." <fde101 at fjrhome.net> wrote:
>> 
>>> Okay, I'm getting the infamous "There was an error while saving the
>>> standalone application" message for just one specific stack.
>>> 
>>> * I checked to ensure that the stack had a .rev extension, it does.
>>> * I tried saving to a new empty folder on my desktop.  Nope.
>>> * I tried saving to my home directory.  Still not working.
>>> * I tried other stacks, they worked fine.
>>> * I ran repair disk permissions and tried again, still no good.
>>> * I tried saving to a new empty folder at the root level of my hard
>>> drive.  Same problem.
>>> 
>>> Mac OS X 10.3.9
>>> 
>>> Any clues?
> - -----------------------------------------------------------
> Frank D. Engel, Jr.  <fde101 at fjrhome.net>
> 
> $ ln -s /usr/share/kjvbible /usr/manual
> $ true | cat /usr/manual | grep "John 3:16"
> John 3:16 For God so loved the world, that he gave his only begotten
> Son, that whosoever believeth in him should not perish, but have
> everlasting life.
> $
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.4 (Darwin)
> 
> iD8DBQFCd97O7aqtWrR9cZoRAhUmAJ9KFYjkDnBz1seSXYddgthGMx6SPACeIiia
> B7/pC2WG+k0L8bv8UkwtmAA=
> =Fvnt
> -----END PGP SIGNATURE-----
> 
> 
> 
> ___________________________________________________________
> $0 Web Hosting with up to 200MB web space, 1000 MB Transfer
> 10 Personalized POP and Web E-mail Accounts, and much more.
> Signup at www.doteasy.com
> 
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution

> 
> 
> 
> Varen Swaab





More information about the Use-livecode mailing list