Revolution Bsd unix engine doesn't start

Damien Girard dam-pro.girard at laposte.net
Thu Jul 14 10:40:48 EDT 2005


Hi all,

I am under FreeBSD 5.4, so I wan't to see if Runrev work under Bsd, I am
going to the Runtime Revolution website, I download the Bsd engine
(2.2.1) and Revolution 2.6 (linux tgz).

I uncompress all files, I open a terminal emulator, and I done that :

----
damien at White-Side$ ./Bsd

----

And nothing else is done, Runrev doesn't start.
Runrev bug ?

I have also tryed with Revolution.x86 (FreeBSD have Linux emulation
binaries), and I have got this error :

----
damien at White-Side$ ./revolution.x86
./revolution.x86: error while loading shared
libraries: /usr/X11R6/lib/libX11.so.6: ELF file OS ABI invalid
---

-----------------
Damien Girard
Email: dam-pro.girard at laposte.net




More information about the Use-livecode mailing list