Unicode control pictures on OS X?

Michael D Mays michael.rr at mdmays.com
Sat Jan 8 09:28:39 CST 2005


I did have a big fld on the card with the handles off screen. But it 
had to be under the field because even though I could still edit in the 
fld.

Now when I try to replicate the conditions on a new stack, I can't get 
the unicode chars which are visible in the fld to print. No matter 
where/what layer the flds are???

Michael




On Jan 4, 2005, at 12:25 PM, J. Landman Gay wrote:

> On 1/4/05 10:20 AM, Michael D Mays wrote:
>
>> If I have a glyph that displays on the screen but doesn't print and I 
>> cover it with a transparent field it will then print. When it prints 
>> the resolution is much less than that displayed. ???
>
> I hit this problem once. When a field is covered by a transparent 
> object, the engine uses the screen bitmap underneath the transparency 
> for printing rather than rendering the field text as a font. This is 
> due to some weird behavior with graphics drivers or something; I can't 
> remember exactly what. But that's why you can print what you see on 
> screen, and why it is printing at screen resolution (i.e., bitmapped.)
>
>> And I have a field on a card where the cursor has disappeared (I can 
>> click and type in the field, but I cannot see the cursor) and in that 
>> field the Unicode prints OK.
>
> If another object overlaps a field, the cursor can disappear. Check to 
> make sure there isn't anything over that field. Also make sure the 
> traversalOn is set to true for the field.
>
>> I guess I just need to figure out how I mucked up that field?:)
>
> Combination of things, sounds like. ;)
>
> -- 
> Jacqueline Landman Gay         |     jacque at hyperactivesw.com
> HyperActive Software           |     http://www.hyperactivesw.com
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the use-livecode mailing list