Version() -> 2.6.1

Michael D Mays michael.rr at mdmays.com
Sat Jan 8 10:21:20 EST 2005


Yes I think I need revAppVersion()

Michael

On Jan 8, 2005, at 8:58 AM, Alex Tweedly wrote:

> Michael D Mays wrote:
>
>> I typed
>>   put the version
>> into the message box and
>>   2.6.1
>> was the answer. I (and the splash screen) thinks it should be 
>> 2.5.something. Are we wrong?
>
> I think the 2.6.1 is the version of the underlying engine (aka the 
> Metacard engine), and is independent of the IDE version (which is 
> available as revAppVersion() and should be 2.5 or 2.5.something).
>
> -- Alex.
>
>
> -- 
> No virus found in this outgoing message.
> Checked by AVG Anti-Virus.
> Version: 7.0.300 / Virus Database: 265.6.8 - Release Date: 03/01/2005
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the Use-livecode mailing list