Download problem

Derek Bump webmaster at dreamscapesoftware.com
Sat Feb 5 16:33:54 CST 2005


I just did some tests and I'm getting the same thing.  I also tried a number of other URL's to find that Rev downloads them just fine.  One thing I did do was check to see how well I could download from a Secure (https://) server, and discovered that I am also having the same problems.

I believe that the reason Rev is not getting the file is because it cannot connect to the secure server properly.
 

Derek Bump
Dreamscape Software
____________________________________________
Compress Images Easily with JPEGCompress
http://www.dreamscapesoftware.com
 

----- Original Message ----- 
From: "Bruce A. Pokras" <macstacks at earthlink.net>
To: <use-revolution at lists.runrev.com>
Sent: Saturday, February 05, 2005 12:08 PM
Subject: Download problem


>I am having a problem with downloading from a particular type of URL 
> using Rev. It is a PDF document from the European Patent Office. One 
> example of this type of URL is the following:
> 
> https://publications.european-patent-office.org/PublicationServer/documentpdf.jsp?iDocId=228969&sDummyParam=.pdf
> 
> I have been trying a script like the following:
> ------------
> put 
> "https://publications.european-patent-office.org/PublicationServer/documentpdf.jsp?iDocId=228969&sDummyParam=.pdf" 
> into theURL
> 
> 
>   put URL theURL into URL ("binfile:epoPatent.pdf")
> ---------
> This gets nowhere. If I substitute "revgoURL theUrl" for the last 
> line, it opens my browser (Netscape 7.0) and displays the PDF without 
> any problem!
> 
> Does anyone know of a reason why the server would respond to Netscape 
> but not to Rev when the same URL is being requested? I tried setting 
> a custom HTTP header to "User-Agent: Netscape/7.0" and other 
> variations of that, but it was no help.
> 
> Regards,
> 
> Bruce Pokras
> 
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
> 
>


More information about the use-livecode mailing list