here's a weird one

Chris Sheffield revlist at
Tue Sep 21 14:35:26 EDT 2004

Okay, I’ve got a user of my application that’s having some weird security
issue.  He’s running OS X and trying to setup limitations for certain user
accounts on his computer.  Hopefully someone on this list is familiar with
this process and can offer suggestions.  When he checks my app to allow
access to it, and then exits system preferences, it doesn’t stick, and the
user can’t run the application.  I tried it myself and got the same results.
So then I tried allowing access to the Revolution app itself but got the
same results.  All other OS X apps seem to work fine.  When checked, the
setting sticks.

Can anyone think of why this might be?  It seems like any apps built with
Rev are not allowing this setting to stick.  Is there some kind of flag that
needs to be set in one of the plist files in the app bundle?  If anyone has
any insight to this, I would greatly appreciate it.


Chris Sheffield
Software Development
Read Naturally
csheffield at

Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (
Version: 6.0.766 / Virus Database: 513 - Release Date: 9/17/2004

More information about the use-livecode mailing list