My copy of Rev just crashed and won't launch anymore...

Mark Schonewille europe at
Wed Sep 15 09:57:36 EDT 2004

Re-install Revolution. Set up all preferences the way you want. 
Quit revolution. Safe the file <your revolution 
folder>/components/save/revpreferences.rev to a different 
folder. It would be safest if you stuff or zip it to make sure 
that you don't accidentally open it.

Whenever Rev gets no further than "loading plugins, menus..." 
remove the file <your revolution 
folder>/components/save/revpreferences.rev and replace it by 
your backup copy.

So far, this always worked for me, if the splash window appeared 
to freeze at "loading plugins, menus...".

Mac users may use AppleScript to automate this.


jbv wrote:
> In the middle of a work session, I tried to open
> a stack from my HD, got a message telling me
> that a stack with the same name was already loaded
> in memory, so I choosed the "purge" option, and
> then Rev freezed.
> I forced quit (MacOS 9) and tried to launch it again,
> but the startup process never went further than the
> splashscreen saying "loading plugins, menus..."
> I had to download a new copy and go through the
> whole decompact & install process again...
> Well, don't know what to think about that...
> Never had that kind of problem with MC anyway..;
> JB


eHUG coordinator
mailto:europe at
fax: +1 501 633 94 04

More information about the use-livecode mailing list