openCard message not received

Frank D. Engel, Jr. fde101 at fjrhome.net
Fri Oct 1 11:08:54 EDT 2004


I'm running 2.2.1 on OS X.  I created a new stack, pasted your code 
into the card script, saved, then closed and reopened the stack; no 
other changes (not even the stack name).  The message box showed up as 
it should.

I then proceeded to open the stack in Dreamcard Player (2.5, OS X), 
which also worked fine.  What platform are you using, just in case it 
is platform-specific?  Have you tried building a standalone to see if 
that receives the message?

On Oct 1, 2004, at 9:43 AM, Leston Drake wrote:

> Hi,
>
> (Rev 2.2.1). I have a stack with 1 card. No stack script.
> The script of card 1 is
>
> on openCard
>    answer "in openCard"
> end openCard
>
> When I open the stack, nothing happens. If I call "openCard" from the 
> Message Box, then I get the answer dialog.
> The card is not getting the openCard message.
>
> What's going on? Anybody else seen this?
>
> TIA
> --Leston
>
>
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>
>
-----------------------------------------------------------
Frank D. Engel, Jr.  <fde101 at fjrhome.net>

$ ln -s /usr/share/kjvbible /usr/manual
$ true | cat /usr/manual | grep "John 3:16"
John 3:16 For God so loved the world, that he gave his only begotten 
Son, that whosoever believeth in him should not perish, but have 
everlasting life.
$



___________________________________________________________
$0 Web Hosting with up to 120MB web space, 1000 MB Transfer
10 Personalized POP and Web E-mail Accounts, and much more.
Signup at www.doteasy.com



More information about the Use-livecode mailing list