Corrupted stack

Terry Vogelaar (de Mare) tvogelaar at de-mare.nl
Mon Nov 22 23:14:26 EST 2004


Hi,

I have a stack I worked on for several days, but appears to be 
corrupted. According to RR, I should try to open the backup file. I 
have several from different stages of development, but all give the 
same error. It contains a lot of lay-outed text and a few small PNGs in 
the file. I suspect the pictures to cause the problem.  I imported the 
images in the morning and I saved the stack several times without any 
problem (so there is no ~stackname.rev file). Only the stacks cannot be 
reopened. That is why all the backup files of that day are corrupted as 
well.

I've had corrupted stacks before after importing pictures to them 
before when trying to open image-containing stacks on a Windows 
machine, so I thought it was just a cross-platform problem (since I am 
a Mac OSX user).

Strangely enough, attempt #2 of course didn't contain these pictures, 
but also became corrupted.

Is there anything I can do to save some work from these corrupted files?

BTW, the file size became surprisingly large; although it contains 
about 10 Mb of data I can think of, the file size is almost 48 Mb.

Terry



More information about the Use-livecode mailing list