urgent QTversion question...

James.Cass at sealedair.com James.Cass at sealedair.com
Thu Jul 22 09:16:52 CDT 2004


I realize your question is about QuickTime for Windows, but in MacOSX 
10.3.4, you can find the QuickTime version in this file: 
/Applications/QuickTime\ Player.app/Contents/version.plist

Hope this helps...James





Klaus Major <klaus at major-k.de>
Sent by: use-revolution-bounces at lists.runrev.com
07/22/04 08:32 AM
Please respond to How to use Revolution
 
        To:     How to use Revolution <use-revolution at lists.runrev.com>
        cc: 
        Subject:        urgent QTversion question...


Hi folks,

this is now the fourth time that i post this one... :-(
No answers/comments/opinions yet...

Please take a moment and read this one, which is quite important, i
think...

An opinion from edinborough would also be heavily appreciated ;-)


The docs say, that "get qtversion()" will already LOAD all the
necessary QT components
and you cannot "set the dontuseqt to true" in this session anymore!!!

In my not humble at all opinion this is far too much, since i only want
to know what version is present...

But how can you decide to use or not use QT, if you cannot check for an
uptodate version???
You HAVE to check FIRST before deciding! At least i do... ;-)

There are lots of old QT 2.1.2 win-versions around, at least on win 98,
i am sure! ;-)

Am i wrong or is this the old "chicken and the egg" problem?

Any answer/opinions/comments are very welcome...

Anyone knows what registry-entry to check instead?


Regards

Klaus Major
klaus at major-k.de
http://www.major-k.de

_______________________________________________
use-revolution mailing list
use-revolution at lists.runrev.com
http://lists.runrev.com/mailman/listinfo/use-revolution


More information about the use-livecode mailing list