revInitializeVideoGrabber

Thomas J McGrath III 3mcgrath at adelphia.net
Tue Nov 25 10:45:44 EST 2003


There is no "Folder" in components/global environment BUT there is an 
item "revvideograbber" and a dll "revvideograbber" in there.


On Nov 25, 2003, at 10:35 AM, Thierry Arbellot wrote:

> In the Revolution folder, you must have the external folder 
> "revvideograbber" in "components/global environment" folder
> Also, there is a sample stack (in "Sample Stacks"): video_input.rev
> It could help you.
>
> Thierry.
>
> On Tuesday, November 25, 2003, at 04:20 PM, Thomas J McGrath III wrote:
>
>> I am getting this same error with every revVideo command.....
>>
>> DO I need to include the short name of this stack with everything 
>> (revVideo) ?
>>
>> Damn, why don't they specify that in the docs. not very trustworthy 
>> docs.....
>>
>> Crashed REV twice now in trying to figure this out...
>>
>> Tom
>>
>> On Nov 25, 2003, at 10:10 AM, Thomas J McGrath III wrote:
>>
>>> WOW, I copied the EXACT line out of the docs. You would think they 
>>> would state this.
>>>
>>> Figures.....
>>>
>>> Thanks
>>>
>>> Tom
>>>
>>> Off to test.....
>>>
>>>
>>> On Nov 25, 2003, at 10:04 AM, Thierry Arbellot wrote:
>>>
>>>> hello Thomas,
>>>>
>>>> You miss one parameter
>>>> The correct syntax is :
>>>>
>>>> revInitializeVideoGrabber short name of this stack, "QT" , the rect 
>>>> of this stack
>>>>
>>>> Regards.
>>>>
>>>> Thierry.
>>>>
>>>> On Tuesday, November 25, 2003, at 03:50 PM, Thomas J McGrath III 
>>>> wrote:
>>>>
>>>>> Hello everyone,
>>>>>
>>>>> I was trying to see if REV could see my new iSight camera and 
>>>>> started to write a simple script.
>>>>>
>>>>> I put "revInitializeVideoGrabber "QT" , the rect of this stack" 
>>>>> and get a 'handler can't find handler' error.
>>>>>
>>>>> Gee, I thought I needed to do this first before I could then do 
>>>>> the revVideoGrabDialog to then see if the camera is available.
>>>>>
>>>>> This makes me think that the library is not available. Is there 
>>>>> anything I need to do to 'load' the library? I thought this 'was' 
>>>>> what loaded the library? Has anyone had this happen?
>>>>>
>>>>> TOm
>>>>>
>>>>>
>>>>> Macintosh PowerBook G-4 OSX 10.3.1, OS 9.2.2, 1.25 GHz, 512MB RAM, 
>>>>> Rev 2.1.2
>>>>>
>>>>>
>>>>> Advanced Media Group
>>>>> Thomas J McGrath III 	 ð 2003 ð	3mcgrath at adelphia.net
>>>>> 220 Drake Road, Bethel Park, PA 15102
>>>>>
>>>>>
>>>>> _______________________________________________
>>>>> use-revolution mailing list
>>>>> use-revolution at lists.runrev.com
>>>>> http://lists.runrev.com/mailman/listinfo/use-revolution
>>>>>
>>>>
>>>> _______________________________________________
>>>> use-revolution mailing list
>>>> use-revolution at lists.runrev.com
>>>> http://lists.runrev.com/mailman/listinfo/use-revolution
>>>>
>>>>
>>>
>>> Macintosh PowerBook G-4 OSX 10.3.1, OS 9.2.2, 1.25 GHz, 512MB RAM, 
>>> Rev 2.1.2
>>>
>>>
>>> Advanced Media Group
>>> Thomas J McGrath III 	 ð 2003 ð	3mcgrath at adelphia.net
>>> 220 Drake Road, Bethel Park, PA 15102
>>>
>>>
>>>
>>> _______________________________________________
>>> use-revolution mailing list
>>> use-revolution at lists.runrev.com
>>> http://lists.runrev.com/mailman/listinfo/use-revolution
>>>
>>>
>>
>> Macintosh PowerBook G-4 OSX 10.3.1, OS 9.2.2, 1.25 GHz, 512MB RAM, 
>> Rev 2.1.2
>>
>>
>> Advanced Media Group
>> Thomas J McGrath III 	 ð 2003 ð	3mcgrath at adelphia.net
>> 220 Drake Road, Bethel Park, PA 15102
>>
>>
>>
>> _______________________________________________
>> use-revolution mailing list
>> use-revolution at lists.runrev.com
>> http://lists.runrev.com/mailman/listinfo/use-revolution
>>
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>
>

Macintosh PowerBook G-4 OSX 10.3.1, OS 9.2.2, 1.25 GHz, 512MB RAM, Rev 
2.1.2


Advanced Media Group
Thomas J McGrath III 	 ð 2003 ð	3mcgrath at adelphia.net
220 Drake Road, Bethel Park, PA 15102





More information about the Use-livecode mailing list