BIG PROBLEMS...

Jan Schenkel janschenkel at yahoo.com
Mon Nov 10 09:58:08 EST 2003


--- fred perry <mr_glyn at hotmail.com> wrote:
> Ok here goes...
> 
>   Ive inserted 6 button images into my main stack.
> replacing the standard 
> buttons.
> Saved, and built.
> 
> Built program woruns with errors (Lots off)
> Saved *.rev wont open (at all)
> error mess is (Illegal operation error) blah blah
> blah.
> 
> File size is 64.9 Mb
> Runtime ver 1.1.1
> 
> I would be stuffed if i didn't have a backup as i
> have worked on this for 
> nearly 8 mths.
> What the hell is going on?  (BUG)???? Exessive file
> size????
> 
> The annoying thing is. i all worked before i
> inserted theese files.
> 

Hi Fred,

A few questions to improve my understanding : 
- what platform are you using ? (MacOS/Windows/...)
- did you import the images or reference them ?
- what are the control IDs ?
---> images need to have an ID >= 300000 or they may
cause conflicts with built-in images.
- what do you mean when you say "Replacing the
standard buttons" ?
---> does that mean you replaced buttons with image
controls, or that you placed these images as icons in
your buttons ?
- what errors do you get from the built application ?
- when you say "saved *.rev won't open", do you mean
that the original file is now corrupt, or are you
talking about 
- if you can open the original stack, what happens
when you run the stack inside Revolution, but with the
IDE turned off ?

I have had one .bmp file that crashed Revolution on
Windows ; perhaps it's a corrupt image file ?

Hope this gets us closer to a solution for your
troubles,

Jan Schenkel.

=====
"As we grow older, we grow both wiser and more foolish at the same time."  (La Rochefoucauld)

__________________________________
Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard
http://antispam.yahoo.com/whatsnewfree


More information about the Use-livecode mailing list