Panther?

Lee Perham leep at astound.net
Mon Nov 3 12:01:33 CST 2003


John

I had a similar problem last week. Rev works fine with Panther, it just 
can't  find Rev until you tell it where it is. The solution is: " 
...select a stack file (any stack is fine) and choose 'Get Info,' then 
flip the arrow next to 'Open With.' From the popup menu, locate the 
copy of Revolution you want to use. Then click the Change All button. 
This will fix it so that all Rev stacks open the application you 
specified."

Regarding your second question about which version you are using, again 
look at  "Get Info" under the File menu, flip the General arrow and it 
will tell you which version you are using.

~ Lee

On Nov 2, 2003, at 10:17 PM, use-revolution-request at lists.runrev.com 
wrote:

> Message: 2
> Date: Sun, 2 Nov 2003 20:04:18 -0800
> From: John Tenny <jtenny at willamette.edu>
> Subject: Panther?
> To: How to use Revolution <use-revolution at lists.runrev.com>
> Message-ID: <CC08CA10-0DB2-11D8-9A95-000A95A4EDD2 at willamette.edu>
> Content-Type: text/plain; charset=US-ASCII; format=flowed
>
> Installed panther a couple days ago and now can't open stack by double
> clicking. I get the message:
>
> "The operation could not be completed. An unexpected error occurred
> (error code -10660)"
>
> Sounds like an Apple issue, right?
>
> It opens if I drag to the application.
>
> John



More information about the use-livecode mailing list