Download RR 2 ???

Jan Schenkel janschenkel at yahoo.com
Tue May 27 14:25:01 EDT 2003


--- Emmanuel Companys <mcompanys at mac.com> wrote:
> I tried again, twice. The 13,8 Mb downloading seemed
> go normally,except 
> that it showed a window full of erratics
> characters;, and then the file 
> revolitonosx.dmg doesn't show up in any place of my
> computer and the 
> find function (command-F) doesn't list it!
> 
> I am in trouble: since this morning my R-R 1.1.1
> says "license time 
> exceded" ( my license has been renewed in
> decembre!). My work is 
> stopped.
> 

A few things spring to mind :
- what browser are you using ?
- have you tried to 'control-click' on the file to
save it to the desktop ?

As for your RR 1.1.1 not working, that's very strange
; when do you get this error :
- at startup ?
- only in certain stacks ?
- when trying to access certain functions ?

IIRC, the licensing scheme is such that you should be
able to use *any* version of RunRev published before
the expiry date of your renewal.

Jan Schenkel.

=====
"As we grow older, we grow both wiser and more foolish at the same time."  (La Rochefoucauld)

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com



More information about the Use-livecode mailing list