Group Button not responding to Pointer Tool

Thomas J McGrath III 3mcgrath at adelphia.net
Tue Dec 23 00:27:57 EST 2003


That did it.

Three comments (well two and a question)

One: Using 4W Props it said that cantSelect is True.
Two: Changed it in 4w Props and it now works. I love that tool - Thank 
you....

Three: How did it get set in the first place? I mean where was it set? 
How could I accidentally do it?  I did not see a cantSelect property in 
the regular property inspector??? (OK thats four)

Richard, Thanks a lot.

Tom

On Dec 23, 2003, at 12:16 AM, Richard Gaskin wrote:

> Thomas J McGrath III wrote:
>
>> I have a few buttons in a background group and can not select one
>> of them using the Pointer Tool. It acts like a regular button being
>> selected.
>
> Could the cantSelect of that object have been accidentally set to true?
> Such a setting would exhibit the behavior you describe.
>
> For quick access to all object properties in a single view, you might 
> find
> my property sheet useful -- see "4W Props" in RevNet.
>
> -- 
>  Richard Gaskin
>  Fourth World Media Corporation
>  ___________________________________________________________
>  Ambassador at FourthWorld.com       http://www.FourthWorld.com
>  Tel: 323-225-3717                       AIM: FourthWorldInc
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>
>

Macintosh PowerBook G-4 OSX 10.3.1, OS 9.2.2, 1.25 GHz, 512MB RAM, Rev 
2.1.2


Advanced Media Group
Thomas J McGrath III	• 2003 •	3mcgrath at adelphia.net
220 Drake Road, Bethel Park, PA 15102





More information about the Use-livecode mailing list