playStopped message problem

Chris Sheffield revlist at cableone.net
Tue Dec 9 11:58:15 EST 2003


Thanks.  I'll give that a try.


Chris Sheffield
Software Development
Read Naturally
 


-----Original Message-----
From: use-revolution-bounces at lists.runrev.com
[mailto:use-revolution-bounces at lists.runrev.com] On Behalf Of Kurt Kaufman
Sent: Monday, December 08, 2003 8:12 PM
To: use-revolution at lists.runrev.com
Subject: playStopped message problem



 > Is anyone aware of any reason why a player object would not receive a  >
playStopped message like it should?  I've got a standalone that this 
is
 > happening in under OS X only (Windows and OS 9 run fine), and it runs 
fine
 > in the Rev IDE.  I've checked to make sure lockMessages is not true.  
Is
 > there anything else I can check?

It's a bug -- see bug number 1033 in the bugzilla database. ....

If you could use version 2.03 of Revolution to create your OS X 
standalone, I don't think you would have the problem mentioned above 
(this as a temporary solution, anyway).

-Kurt

_______________________________________________
use-revolution mailing list
use-revolution at lists.runrev.com
http://lists.runrev.com/mailman/listinfo/use-revolution

---
Incoming mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.545 / Virus Database: 339 - Release Date: 11/27/2003
 

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.545 / Virus Database: 339 - Release Date: 11/27/2003
 



More information about the Use-livecode mailing list