Streaming media (Richard?)

Chipp Walters chipp at chipp.com
Wed Apr 9 05:13:01 EDT 2003


Malte,

Thanks....I was using the URL prefix. You are correct! It works like a
champ.

thanks again,

Chipp

> -----Original Message-----
> From: use-revolution-admin at lists.runrev.com
> [mailto:use-revolution-admin at lists.runrev.com]On Behalf Of Malte Brill
> Sent: Wednesday, April 09, 2003 3:53 AM
> To: use-revolution at lists.runrev.com
> Subject: Streaming media (Richard?)
>
>
> Please excuse I forgot to mention my OS. Mac OS 9.04. Do you have
> an actual
> Quicktimeversion installed on your Windows machine?
> It should work with setting the filename of the player to
> "http://yoururl.com" (without typing URL in front of it.)
>
> Regards,
>
> Malte
>
> Chipp wrote:
> >Richard,
>
> >On XP and RR 1.5 and 2.0 beta
>
> >set the filename of player 1 to "C:/test.mov"
> >works fine.
>
> >set the filename of player 1 to URL "file:C:/test.mov"
> >crashes the environment.
>
> >test.mov is a progressive mov. I would like to be able to:
>
> >set the filename of player 1 to URL
> >"http://www.altuit.com/webs/altuit/KenRay/test.mov" and have it begin to
> >playback almost instantly (on a fast connection).
>
> >but this doesn't work either. So...how do you stream video from
> the web to a
> >RR/MC client?
>
> Hey Chipp,
>
> it works great in the player-app I´ve been developping. No crash, starts
> instantly.
> (Rev 1.1.1)
>
> Regards,
>
> Malte
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the Use-livecode mailing list