Beta 2.0 save error/bug

Kevin Miller kevin at runrev.com
Mon Apr 7 10:52:01 CDT 2003


On 7/4/03 3:38 pm, Rodney Somerstein <rodneys at io.com> wrote:

> In testing 2.0 Beta, I opened an old stack file, worked with it and
> tried to save my changes (the changes actually consisted of only
> updating the name property of the stack. Instead of saving, I got the
> following error:
> 
> executing internal 10:32:11 AM
> Type    Chunk: can't find stack
> Object    revBackScript
> Line    if the mainStack of stack l is not among the lines of
> tStacksList then put l & cr after tFinal
> Hint    button id 1041 of card id 1002 of stack
> "/Applications/Revolution 2.0 B1/components/global
> environment/revlibrary.rev"
> 
> 
> If I click the Ignore button, the error box comes right back up with
> the message "internal" and nothing else. I had to force-quit Rev in
> order to get rid of the message.
> 
> What does this actually mean? Is it a bug in 2.0 or is there
> something I am doing incorrectly?

Can you reproduce this?  If so, please send me a recipe and the stack
off-list.

Thanks,

Kevin

Kevin Miller <kevin at runrev.com> <http://www.runrev.com/>
Runtime Revolution Limited: Software at the Speed of Thought
Tel: +44 (0) 870 747 1165.  Fax: +44 (0)1639 830 707.




More information about the use-livecode mailing list