Problems accessing Valentina in Distributions on Jaguar

Sarah sarahr at genesearch.com.au
Fri Oct 18 00:46:01 EDT 2002


Could this be due to an error in a file path? I have never used 
Valentina so I don't know if this is how it works. I found that file 
paths get reported differently on 10.1.5 and 10.2, specifically to do 
with having a "/" at the end and beginning. Someone else reported that 
seeing "/Volume/" added to the beginning although I haven't seen that.

In case this is of any use to you, here is what I get in response to 
answer folder: "/Sarah HD/Users/sarah/Desktop"
and answer file: "/Sarah HD/Users/sarah/Documents/tests.rev"

This is under OS X 10.2.1

Cheers,
Sarah

On Friday, October 18, 2002, at 02:28  pm, Trevor DeVore wrote:

> Hello list,
>
> Does anybody have a Distribution Build running successfully on Jaguar 
> that incorporates Valentina?  I ask because I have a project that was 
> working on OS X.1.5 without any problems.  I have reports from a 
> tester that the database portions do not work with the same build 
> running on Jaguar.
>
> I just upgraded to Jaguar a few days ago and I get the  error "Error: 
> Wrong expression Connection Error:" when first loading up the project 
> in Revolution but the database calls will still function.  This did 
> not occur under OS X.1.5.  However when I build a distribution and run 
> it on Jaguar none of the database calls are successful.
>
> Just wondering if anyone else is having problems or if I unknowing did 
> something stupid in my code.
>
> Thanks,
>
> Trevor DeVore
> Blue Mango Multimedia
> trevor at mangomultimedia.com
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>





More information about the Use-livecode mailing list